Support » Installing WordPress » Installation WP 2.8 ERROR (spanish language)

  • I got a very big error, the admin ask me to UPDATE from 2.7.1 to 2.8, and i proceed to update, but… the spanish version is not ready yet, so my entire blog is FU@@ UP!.

    Pleas can someone help me, and tell me how to fix this?.

    Thanks!

  • The topic ‘Installation WP 2.8 ERROR (spanish language)’ is closed to new replies.