Support » Installing WordPress » Installation WordPress

  • meharoon

    (@meharoon)



    I could not able to install the wordpress it’s throwing an error.
    Insufficient Requirements and Configuration error

Viewing 2 replies - 1 through 2 (of 2 total)
  • Carme Mias

    (@carmemias)

    Hi there,

    It sounds like the hosting server does not have the minimum requirements for WordPress to work.

    The minimum requirements for WordPress are PHP 5.2.4+ and MySQL 5.0+, although the preferred versions are PHP 7.2 and MySQL 5.6.

    You can find out more about it here: https://wordpress.org/about/requirements/

    It also includes the text for an email request you can send to your hosting provider.

    Could you please share your requirements which you were using for installing the wordpress.
    Check for wordpress installation requirements here: https://wordpress.org/about/requirements/
    Ask your web hosting provider to add resources as per your hosting plan to install wordpress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installation WordPress’ is closed to new replies.