Support » Installing WordPress » Installation troubles with MySQL

  • I’m new to this whole webdesign thing, but WordPress looks to be exactly the blog software I want/need. I followed the installation instructions to the letter (I think). And yet, when I try to open the install.php (the last step), all I get is this error message:

    Your PHP installation appears to be missing the MySQL which is required for WordPress.

    PHP is version 5.0.something, MySQL is version 4.1.9, Apache2 server.

    So what do I do now?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installation troubles with MySQL’ is closed to new replies.