WordPress.org

Support

Support » Installation » Installation Server problem

Installation Server problem

  • Hi. I’m a newbie with WP. I was trying to install in along with my website, and I got this message:
    ……………
    Your server is running PHP version 4.4.9 but WordPress 3.4.2 requires at least 5.2.4.
    …………..
    Waht can I do? May I get an olfer version or WP?
    Marco

Viewing 5 replies - 1 through 5 (of 5 total)
  • Your server is running PHP version 4.4.9 but WordPress 3.4.2 requires at least 5.2.4.

    This message is completely self explanatory. WordPress version 3.4.2 requires at least php version 5.2.4 in order to run. Your server is running version 4.4.9.

    Do not install an older, insecure, unsupported version of WordPress. Contact your host for assistance. They will tell you if a more recent version of php is available to your account.

    Karun

    @karunshakya45

    If you are trying to run WordPress locally try installing the latest version of XAMPP or Wamp for Windows, MAMP for MAC or LAMP for Linux. It will solve your problem

    Update: Problem solved.
    My host have an option to choose what version or PHP to run.
    Options: PHP4, PHP5 PHPdev. I choose PHP5 and voila… everything is running OK
    Thanks for your replies.
    Marco

    Nice! Glad your host was able to accommodate you!

    I was also able to change PHP version to 5. Just one call to my host provider 1and1 and that’s it!

    Sanjay

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Installation Server problem’ is closed to new replies.
Skip to toolbar