Installation Second step lockup (Freeze?) (5 posts)

  1. powerjie
    Posted 9 years ago #

    I was trying to install wordpress 2.1.3 to my server.
    And I set up the cfg file correctly, but when I proceed to second Step, I got:
    "Second Step
    Now we’re going to create the database tables and fill them with some default data."

    Then nothing happened. There should be a finish message, but none appeared.
    I tried several times, all failed.
    Then I checked the database, tables are created but nothing inside. And the size of database remained 0.11MB after a few seconds from the second step began.
    Any one have any idea about this?
    I checked the support forum here. There are people have the same problem, but looks like no one have the solution.

  2. MichaelH
    Posted 9 years ago #

    Who is your host?
    What version of MySQL does your host use?
    How many table were created (there should be 10)?

  3. powerjie
    Posted 9 years ago #

    I use a host call west263 in China.
    I don't know which version MySQL is.
    I tried 2.0.3, it is working.
    I tried 2.2.1, it locked itself up at the step 2 again.
    All the tables are created.
    And under table "wp_option", there are 65 records.

  4. powerjie
    Posted 9 years ago #

    Follow up:
    I use this method to manually create admin user.

  5. iDope
    Posted 8 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic