Support » Installing WordPress » Installation problems via Softaculous

  • I’m trying to transfer my blog from to .org. Hosting is with Vidahost and I’m using Softaculous to do the install. I’ve tried it twice now but the install is incomplete, giving me blog entries dated up to Sept 2010 rather than Feb 2011. I have uninstalled and reinstalled it to see if that helps and three more posts appeared but still dated Sept 2010.

    Not sure how to proceed from here. Do I keep uninstalling and trying again or should I contact Vidahost to ask if there is a problem with Softaculous? I still have my back up xml file but am worried I’ve somehow lost the data in the transfer process.

    Kind regards


Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi,

    This could be because of a wrong system time.
    Softaculous uses PHPs time functions which is the servers time.
    Please ask your host to check the time of the server.

    Softaculous Team

    I’m having problems with Softaculous as well. Theme upload options aren’t showing up on the blog dashboard. I’ve followed the WP instructions exactly using the CPanel to upload zip files of themes, then extracting them. When i refresh my page, still only the basic 2011 theme. The message under available themes says: Only the current theme is available to you. Contact the administrator for information about accessing additional themes.

    I AM the administrator and I’ve been trying to upload themes for hours. This is ridiculous. Is it better to bypass Softaculous and just go to the WP site and download from there? This is wasting a lot of precious time! Not a happy camper. Where is the usual link to click on that takes me to the WP Themes page?

    And while I’m at it when I click on Tools —> Import, I get the message:
    No importers are available.

    Why wouldn’t the theme importer and content importer be a standard part of this installation?


    Did you extract the theme properly ?
    The folder might be in the extracted folder.
    e.g. I just downloaded the and extracted it.
    It created a folder easel.2.0.7 which had a folder “easel”
    The easel folder must be in the /path/to/wordpress/wp-content/themes

    It will work.

    Also no feature is disabled by Softaculous. Its the default installation package itself.

    This is where it is located right now

    still no importer available. I have installed, uninstalled, and re-installed softaculous 3 times. where is the importer? There is nothing under the Tools menu except this


    If you have posts or comments in another system, WordPress can import those into this site. To get started, choose a system to import from below:

    No importers are available.

    Can you give me a list of the files inside :

    Also it would be fast if you opened a support ticket with us with the FTP details.

    How do I open a support ticket with you?


    Here is the link :

    Thank you.
    I’ll post there instead of here.


    After checking your site, you had installed it on a “https://” url accidentally and you didnt have a SSL Cert. This was causing the issue.
    The solution was posted in the ticket you had opened with us.
    I would just like to add it wasnt a softaculous issue 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Installation problems via Softaculous’ is closed to new replies.