Support » Plugin: Query Multiple Taxonomies » Installation Problems

Viewing 3 replies - 1 through 3 (of 3 total)
  • got it installed!

    But it’s not showing any of my categories or the custom taxonomies i made…

    There is a SUBMIT button and next to it it says RESET

    ok – finally getting somewhere!

    I now see the widgit, but when I choose a checkbox and search for it I get an error message:

    Warning: Invalid argument supplied for foreach() in /home/rickysre/public_html/mtmquotesearch.com/wp-content/plugins/query-multiple-taxonomies/core.php on line 10

    Warning: Cannot modify header information – headers already sent by (output started at /home/rickysre/public_html/mtmquotesearch.com/wp-content/plugins/query-multiple-taxonomies/core.php:10) in /home/rickysre/public_html/mtmquotesearch.com/wp-includes/pluggable.php on line 876

    I tried using a different plugin for my taxonomies, and I get the same error message.

    If I don’t check any boxes and hit ‘search’ then all the results show up fine. But if I check any or all of the boxes then I get the error message. What’s going on here? any ideas???

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installation Problems’ is closed to new replies.