Support » Installing WordPress » Installation Problems

  • I’ve been trying to upload wordpress into my music/portfolio site (My domain host is

    I keep getting a wordpress error page when I do the whole admin install thing. There is nothing to indicate that my database server is down. The usernames and passwords are correct. I’ve put the web address ( as the host name in the wp-config file. Could that be it?

    The ftp client is working fine. The wordpress file and the config php file are in the root directory.

    I’ve tried everything I can think of. I’ve deleted any files in the root that are index.html. I’ve made sure the info in the wp-confg.php file is correct. I’ve pointed the site to the new wordpress file in the root.

    I have another wordpress file for my separate blog site ( in the root, and it is working fine. The installation for that site a couple of weeks ago was super smooth and easy.

    Please help! I really like wordpress, and I still have a lot of work to do to set up this site before I get started on a very pressing new project.

    Thank you.


    When I try to go to the web address (, it says error establishing database connection. So I guess it is a database problem. How do I fix this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Ok, nevermind. Problem solved. Sigh.

    Moderator t-p


    how did you solve it? It might hrlp somebody else with similar issue.

    Yes Roque – let us know, my new site is “stuck” in “Future home..”
    Help us too.

    Well, it’s really kind of odd. I’ve set up two separate wordpress sites. One is for my blog and one is for my music/art. I set up the blog site first as my trial run since it is intended to be a simpler site, and it went smoothly. Now two weeks later, I did everything exactly the same with the music site over the last two days, but could not get to the WP admin set-up which is the very last step in the installation.

    I did everything as stated in the orginal post on this thread, but to no avail.

    Finally, on a hunch, I did something different from what I did with the first blog site. In the wp-config.php file for the blog site, I originally put in the actual web address “” in the field where it requires the MySQL Hostname (or DB_HOST). Since it worked for that, I did the exactly same thing for the music/art site by putting in the actual web address.

    At my wit’s end after trying everything else, I decided to put in the hostname that my webhost company lists in my MySQL settings. After I did this, it worked!! The heavens in the sky opened up. A chorus of sweet angels started singing. A fresh bacon double cheeseburger fell into my hands. Blah Blah Blah . . .

    I can now proceed with getting my site together. I hope this helps.

    On a related note, I wonder if I should now do the same thing with the MySQL hostname in the wp-config file for my blog site. It is currently working fine, and I don’t want to mess anything up. If someone has advice on this, please let me know.




    Forum Moderator

    In the wp-config.php file for the blog site, I originally put in the actual web address “” in the field where it requires the MySQL Hostname (or DB_HOST).

    I’d advise using the correct db hostname in your blog site too. The fact that the site url worked with the first site is, I think, something of a fluke.

    I just changed it, and my blog is fine. Yay! What a weird fluke.

    Thank you Ms. Theme Diva of Awesomeness. 🙂



    Forum Moderator

    Glad I could help 🙂

    hola, cuando quiero instalar este tema en wordpress themeforest-1264247-modernize-flexibility-of-wordpress me sale un error El tema no se encuentra el style.css hoja de estilos, que puedo hacer en esta situación para poder instalar el tema normalmente.

    Gracias por la colaboración y pronta respuesta.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Installation Problems’ is closed to new replies.