Installation Problem with Godaddy (10 posts)

  1. kaeasparagus
    Posted 4 years ago #

    Hi there,

    I installed WP to my new site with go daddy wizard,
    and it shows me that it is installed.
    However, when I go to log in via the wp-admin,
    it does not give me the option to log in.
    the status of the page is still parking.

    i even tried install and uninstall for a few times,
    wizard and also manually ftp upload it.
    it is still the same


    Please help.


  2. esmi
    Forum Moderator
    Posted 4 years ago #

    FTP into your site (or use whatever file management application your host provides) & delete the index.html file in your domain's root folder.

  3. kaeasparagus
    Posted 4 years ago #

    index.php or html?

    i have only php in my site.
    can;t work even tried deleted it

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Try asking your hosts for assistance.

  5. kaeasparagus
    Posted 4 years ago #

    hehehhee... they actually ask me to find assistance here.

    Anyone can Help?

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Where did you upload WordPress to? The root folder? Or in a sub-folder called (say) wordpress?

  7. kaeasparagus
    Posted 4 years ago #

    in the root folder.

  8. esmi
    Forum Moderator
    Posted 4 years ago #

    Go back to your hosts. This is not a WordPress issue - it's a hosting issue.

  9. Go Daddy
    Go Daddy Support
    Posted 4 years ago #


    The problem is that your domain isn't pointing at your hosting account. A current lookup shows that the nameservers are set to NS#.WORDPRESS.COM rather than Go Daddy's nameservers. Also, when you go to the /wp-admin/ page, you can see that the URL is redirected to the original wordpress.com blog you have with them.

    So, getting this setup the way you want should be fairly simple. All you need to do is set your domain to use Go Daddy nameservers. Here's a guide to step you through the process - http://x.co/ic7X
    When you have to select what to do with the nameservers, select the "I have a hosting account with these domains" option. Once that's done, you just need to wait a short while for this new information to propagate (usually only a few minutes, but it could be a few hours).

    When you can visit your site and see that the /wp-admin/ page does NOT redirect to the wordpress.com version, you know it's done and that you're seeing the site hosted at Go Daddy rather than at WordPress. You could also run a simple ping to see what IP address the domain resolves to - it should resolve to the IP address of your hosting account rather than one of WordPress' IP addresses.

    [ Signature moderated. ]

  10. kaeasparagus
    Posted 4 years ago #

    Hi Alon,

    i actually uninstall my wordpress last night so that my wordpress.com can act as a alternative ways.
    that is what you what you see last night. i did what you told before this, go daddy online support team does sent me the link.

    but anyway, i am in a middle of trying again.

Topic Closed

This topic has been closed to new replies.

About this Topic