Support » Plugin: Dooodl » Installation problem

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem. Does anybody know the solution.

    Solved! On some servers the short_open_tag ist “off”, so you cannot use the short tag “<?” for “<?php”. Have a look the phpinfo on your server. In the dooodl source code there are some “<?” instead of “<?php” used. I replaced them all. In line 902 you should also delete “=” before “WP_PLUGIN_URL”. And sometimes you have to create the folder /wp-content/uploads/doodls manually. (version 1.1.4)

    Sorry for the very long delay. Thanks for the solution. I hate to admit I haven’t tried it yet but I am grateful for your help.

    Plugin Author noCreativity

    (@nocreativity)

    Hello Wjorka and co,

    I fixed the ‘missing upload’ bug in the latest version.

    I also looked into removing all short open tags. Let me know if you come across any others 😉

    Take care

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installation problem’ is closed to new replies.