Support » Installing WordPress » installation problem

  • Resolved nejtech

    (@nejtech)


    Hi I really need some help.

    I’m having trouble installing WordPress. After uploading the directories to a subfolder on the root of my server, I try opening the install.php with Firefox only to get this error:

    Warning: require_once(/data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-admin/install.php on line 36

    Fatal error: require_once() [function.require]: Failed opening required ‘/data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-load.php’ (include_path=’.:/usr/services/vux/lib/php’) in /data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-admin/install.php on line 36

    Incidentally, I have another WordPress on the same server that appears to be working fine. I tried this install several times starting from scratch each time. I tried installing through my web-host as well, but it displayed as gibberish, while the other one works like a charm so far. Any help at all would be hugely appreciated.
    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘installation problem’ is closed to new replies.