[resolved] installation problem (4 posts)

  1. nejtech
    Posted 4 years ago #

    Hi I really need some help.

    I'm having trouble installing WordPress. After uploading the directories to a subfolder on the root of my server, I try opening the install.php with Firefox only to get this error:

    Warning: require_once(/data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-admin/install.php on line 36

    Fatal error: require_once() [function.require]: Failed opening required '/data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-load.php' (include_path='.:/usr/services/vux/lib/php') in /data/22/2/57/83/2057898/user/2255406/htdocs/ptvmontserrat/store/wp-admin/install.php on line 36

    Incidentally, I have another WordPress on the same server that appears to be working fine. I tried this install several times starting from scratch each time. I tried installing through my web-host as well, but it displayed as gibberish, while the other one works like a charm so far. Any help at all would be hugely appreciated.
    Thank you.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try re-uploading a fresh copy of WordPress.

  3. nejtech
    Posted 4 years ago #

    I had tried that before. This time I tried reinstalling a fresh copy of WordPress to a new directory. e.g. instead of /store, i used/shop.

    So far so good. Thanks.

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Glad I could help. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic