WordPress.org

Support

Support » Installation » [Resolved] Installation problem

[Resolved] Installation problem

Viewing 7 replies - 1 through 7 (of 7 total)
  • 1. Try adding this line to your wp-config.php file:
    define('WP_MEMORY_LIMIT', '64M');
    
    2. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)
    
    3. If you don't have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M
    
    4. Talk to your host.

    Hello!

    I have got the very same problem on a fresh new install (first one for me). I have done everything!

    -the memory in the php.ini file was set at 128M so I changed it to 64M. -Did the same thing in wp-config.php
    -phpinfo.php looks OK, has a mysql field
    -I echoed something in the install.php and it shows it
    -I set in .htaccess a line with
    php_value display_errors ‘1’
    and no errors. Just a blank page dislaying the echo sentence

    Win Vista with last version of Easyphp and WordPress running on my laptop

    heelp 🙁

    P.S.
    I read on a forum something about permissions. Could it be? The user in phpmyadmin has global privileges

    I use this – works every time
    http://www.tamba2.org.uk/wordpress/xampp/

    I did it 🙂

    But I did 2 things:

    first I checked my wp-config.php and it dind’t had a ?> at the ending !!! This is a today download of the kit so…
    I fixed it and refreshed it with ctrl+F5 and still nothing

    then the second thing I did: in wp-confg I replaced localhost with 127.0.0.1 and it worked!

    So if anyone please cand give some details about why 127.0.0.1 worked better and localhost didn’t I would love to understand it 🙂

    I installed it because I wanna setup a db website with it so now it works but I don’t know what to do next :))) but am happy I did it either way.. Hope it helps others too
    Ty samboll anyways

    Thank you Samboll. I tried to run WordPress on Easyphp but I didn’t get through. It was far easier on Wampp. And thanks bububaby. I had the same problem as you. I needed to change localhost to 127.0.0.1. However I don’t know why.
    Good luck with wordpress!

    Same here using Vista.
    This solves the problem

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Installation problem’ is closed to new replies.