Support » Plugin: NLB Payment Gateway For Woocommerce » Installation problem

  • Resolved misko313

    (@misko313)


    Hi, I’m getting this error, can you please help me?

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; e24PaymentPipe has a deprecated constructor in /home/ktechme/public_html/wp-content/plugins/nlb-payment-gateway-for-woocommerce/tebank-files/e24PaymentPipe.php on line 31

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; SecureResource has a deprecated constructor in /home/ktechme/public_html/wp-content/plugins/nlb-payment-gateway-for-woocommerce/tebank-files/SecureResource.php on line 18

    Notice: Constant NLB_PAYMENT_URL already defined in /home/ktechme/public_html/wp-content/plugins/nlb-payment-gateway-for-woocommerce/classes/class-woocomemrce-nlb-payment-bankart.php on line 41

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installation problem’ is closed to new replies.