WordPress.org

Support

Support » Installation » [Resolved] Self installation problem on webhost

[Resolved] Self installation problem on webhost

  • I just secured a domain (http://austinobsessed.com) and am trying to install WordPress 2.3.2 using the self install that my host (ipower) provides. I hit the install for WordPress and everything goes through normally and says that it was successfully installed. However when I go to the website, I get the following error message:

    “The server encountered an unexpected condition which prevented it from fulfilling the request.
    The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log. “

    I’ve tried to uninstall and reinstall several times but to no avail. And there is no error log that I can find. Please help – I feel like I’m so close. I don’t know what I’m doing wrong.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Have your host check your error logs. One possiblility is tne need to increase the amount of memory available to PHP.

    But again, ask your host to look at the log and tell you what the error is.

    Thanks for the reply Michael – I’m doing that now. Will keep you posted.

    I contacted my host – and apparently there was some sort of technical problem on their end which they were able to resolve. The page is now showing up. Yippee!

    I am very new to WordPress – I’m sure I’ll have more questions soon.

    Thanks again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Self installation problem on webhost’ is closed to new replies.