WordPress.org

Support

Support » Localhost Installs » Installation of WordPress on Caucho's Quercus problems

Installation of WordPress on Caucho's Quercus problems

  • Hello,

    I’m trying to install wordpress on my Glassfish 3.1.

    I installed different versions of Quercus and then wordpress, but I always get this type of errors:
    C:\glassfish3\glassfish\domains\domain1\applications\quercus-4.0.37\wordpress\wp-includes\class-http.php:1163: Warning: CURL option ‘0’ unknown or unimplemented [curl_setopt]
    or
    C:\glassfish3\glassfish\domains\domain1\applications\quercus-4.0.37\wordpress\wp-includes\class-http.php:1163: Warning: CURL option ‘10065’ unknown or unimplemented

    What am I doing wrong? Are versions incompatible?

    I’m running Window7 on my computer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi. As I understand it, Quercus is a Java implementation of PHP that supports some but not all of the modules and functionality that come with a regular PHP5 install. It looks like curl may not be fully supported, or the options that your system is expecting curl to support are not fully supported.

    You should contact the Quercus developers for further support, and/or consider running WordPress in an environment that fully meets its requirements:

    http://wordpress.org/about/requirements/

    Thanks for your answer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installation of WordPress on Caucho's Quercus problems’ is closed to new replies.
Skip to toolbar