Support » Installation » Installation of WordPress 3.0.1 on openSUSE 11.1 and Plesk 9.2

Installation of WordPress 3.0.1 on openSUSE 11.1 and Plesk 9.2

  • I have my installation on a v server (root server) from Strato.

    My WordPress 3.0.1 installation with Thesis 1.6 theme on openSUSE 11.0 + Plesk 9.0 worked fine until I decided to update Thesis to version 1.8. After trying to push activation through several times, nothing worked anymore: blank screen when calling http://www.domain.com and http://www.domain.com/wp-admin. Putting back-up on didn’t make any difference.

    So, as it was a ‘chance’ to update my server installations, I re-installed the whole server to now openSUSE 11.1 + Plesk 9.2. Then I’ve downloaded the latest version of WP (3.0.1) and unpacked it, created domain and database on domain, edited wp-config.php with the names of my database, user name and password. Then I transferred all unpacked WordPress folders and files to httpdocs on my server. No additional plugins, themes or anything else yet. Just the pure WordPress installation.

    And then … I tried to run the WordPress installation by going to http://www.domain.com/wp-admin/install.php.

    First, blank screen. Also blank screen on http://www.domain.com.

    Then I created .htaccess (none there before) and included the line php_value display_errors “1”.

    Now I get on http://www.domain.com and on http://www.domain.com/wp-admin-install.php the following error:

    Fatal error: Call to undefined method stdClass::set_prefix() in /srv/www/vhosts/domain.com/httpdocs/wp-includes/load.php on line 337

    In line 337 of load.php I find


    I’m not an expert at all, so don’t know what else I can try to get wordpress to install (hopefully putting Thesis 1.8 on afterwards will go smoothly. Fingers crossed)

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Installation of WordPress 3.0.1 on openSUSE 11.1 and Plesk 9.2’ is closed to new replies.
Skip to toolbar