WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Installation of TinyMCE Advanced

[Resolved] Installation of TinyMCE Advanced

  • I recently upgraded to Word Press 3.7.1 and am having trouble installing TinyMCE Advanced(Ver.3.5.9). Is anyone else having this issue and how can I resolve? Thx. Also I keep getting an “Internal Server Error” and message saying :destination folder already exist”. Help I am not a techie.

    http://wordpress.org/plugins/tinymce-advanced/

Viewing 1 replies (of 1 total)
  • Plugin Author Andrew Ozz

    @azaozz

    WordPress Dev

    Sounds like problems with file/folder permissions. Maybe try deleting the old plugin with FTP and then install the new version through WP. The plugin is in your site’s “wp-content/plugins” folder. Connect with FTP program, navigate to there and delete the “tinymce-advanced” folder.

    If still no luck, install the new version “the old-fashioned way”: download the .zip file, extract to a folder on your computer, upload the “tinymce-advanced” folder to your site’s plugins folder.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Installation of TinyMCE Advanced’ is closed to new replies.