WordPress.org

Support

Support » Plugins and Hacks » Duplicator » [Resolved] Installation Of Site Hangs For Hours

[Resolved] Installation Of Site Hangs For Hours

  • Hi — I’m installing my site to a XAMPP local server. Unfortunately, the installation.php script has been stuck for about eight hours:

    Processing Data Replacement Please Wait… FOREVER. 😉

    Anyone ever seen this issue before? Any ideas?

    This plugin looks to be the bee’s knees… and lifeinthegrid, if this ends up working smoothly and you have a donate button, I’ll be doing just that, because there are companies out there that charge to provide what you’re offering with this. But I need to get this sorted out!

    Thanks!

    Matt

    http://wordpress.org/extend/plugins/duplicator/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Extra info — stopping the data replacement process after eight hours and trying to access the site results in an error:

    Fatal error: Call to undefined function wp() in *****/wp-blog-header.php on line 14

    That might help…?

    Plugin Author Cory Lamle

    @corylamleorg

    Hey mwsmedia,

    An install shouldn’t really every take more that 10-20 mins max. If the progress bar keeps spinning then an issue has occurred behind the scenes. If you want to submit your installer-txt.log file to the help ticket system I’ll have a look at it for you…

    Cheers!

    I’ll give it another try today (start to finish, from export to install, just to make sure everything is as perfect as possible) and if it fails again, I’ll shoot that installer-txt.log over to you.

    Thanks!

    Plugin Author Cory Lamle

    @corylamleorg

    Sounds good! I will be checking on them in the next few days, currently trying to catch-up..

    Thxs

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Installation Of Site Hangs For Hours’ is closed to new replies.
Skip to toolbar