Support » Plugin: All-in-One WP Migration » Installation of Import Fails at ~90%

  • Resolved kilojule

    (@kilojule)


    After successfully uploading a backup/export the installation of the backup fails. I’ve tried with 2 differnent backups and i’ve also tried to upload the backup in the backup folder with ftp.

    many thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    @kilojule

    What message do you see at 90%?

    No message at all, it’s just not finishing the process.

    I’ve tried it again now, still the same issue. After 96% nothing happens anymore, as shone in this picture: https://ibb.co/cUHWmv

    Plugin Author Yani Iliev

    (@yaniiliev)

    @kilojule
    What is the hosting company and plan that you are using?
    How long did you wait at 96%?

    Have you tried opening a new tab and trying to login?

    I’ve got a similar issue. My import progress bar is stuck at 90.5%. There is no “stage” label (i.e., “Restoring 738 files…” like in @kilojule‘s screenshot).

    I’m migrating from Bluehost to Network Solutions. I have the Network Solutions “Essentail (Hosting-Unix)” service.

    I’ve tried opening the WordPress admin portal in a new tab, but all looks the same (it is a fresh install with just the All-In-One WP Migration plugin).

    Thanks for any advice!

    Plugin Author Yani Iliev

    (@yaniiliev)

    @jasonpaxtoncooper
    Could you open another forum ticket and I will try to help you get it resolved.

    @yaniiliev

    I’m migrating from wordpress.com to word4you.

    Now i’ve tried the solution with the new tab, the last time I tried to do the Import for more then four hours – nothing changed.

    I’m really quite desperate. Is there someting else i could try?

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.