WordPress.org

Support

Support » Installation » Installation Not Working

Installation Not Working

  • Hello

    I followed the steps to WordPress 5 Minute Installation and uploaded the unzipped wordpress folders to a sub-directory via Filezilla.

    The upload, according to Filiezilla was successful.

    However, when I tried to run the installation script by visiting http://example.com/blog/wp-admin/install.php – nothing happens? I simply get an error page that reads ‘the page you are looking for does not exist.’

    Furthermore, I tried to access the wp-admin site just to see if it would access it but I get the same error page.

    Help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    Did you install the WordPress files in a directory named /blog/ on your web server? That would account for those errors.

    No, I installed them into a uniquely named sub directory folder and amended the run installation URL accordingly.

    Mine activated and I edited the settings, not many. But the Comment box shows up on the far left page as a button that can be expanded, but it also posts a comment box at the top right of my page covering my page content at the same time. I can’t push everything down because the page title, which I can’t control starts there. I have tried “over’ and “under” and its the same. http://roundhousetalk.com

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    @jaydokie Please start your own topic, this one has nothing to do with your problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installation Not Working’ is closed to new replies.
Skip to toolbar