Support » Installing WordPress » Installation nightmare!

  • Resolved TriciaB

    (@triciab)


    I had WordPress on my server from some years ago, but hadn’t used it. I thought it would be easier to delete and do a new install so I removed all the tables in the database too. I have re-uploaded the latest edition of WordPress and now, when I go to http://www.designforlife.co.uk/wordpress/wp-admin/install.php I’m just getting a blank screen. I’ve removed WordPress and re-uploaded it a couple of times to no effect. What’s going on here?

    Thanks in advance for help.

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    (@esmi)

    Forum Moderator

    Best guess – you have a corrupted or missing file. Try re-uploading all files & folders from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Hi Esmi, I’ve already tried that – any other suggestions?

    esmi

    (@esmi)

    Forum Moderator

    Can you check your site’s error logs for clues?

    I don’t see anything there to indicate a problem

    Okay, having redone the installation yet again, I’m now getting this message:

    Warning: require_once(/customers/2/c/5/designforlife.co.uk/httpd.www/dl/wp-load.php): failed to open stream: No such file or directory in /customers/2/c/5/designforlife.co.uk/httpd.www/dl/wp-admin/install.php on line 36 Fatal error: require_once(): Failed opening required ‘/customers/2/c/5/designforlife.co.uk/httpd.www/dl/wp-load.php’ (include_path=’.:/usr/share/php’) in /customers/2/c/5/designforlife.co.uk/httpd.www/dl/wp-admin/install.php on line 36

    What does this mean?

    esmi

    (@esmi)

    Forum Moderator

    Check with your hosts that you’re uploading everything into the right folder on your hosting account.

    Thanks for your help Esmi – it’s mostly working now. Just one outstanding problem – I can’t edit pages in HTML, only in the visual editor. Do you have any suggestions?

    Actually, it’s worse than that – I can’t edit in either visual or HTML editors! I can’t put in any content and I don’t have any toolbars!

    esmi

    (@esmi)

    Forum Moderator

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

    That creates a syntax error in the require_once line and I don’t know how to fix it

    esmi

    (@esmi)

    Forum Moderator

    Try adding it just before the require_once line.

    Yes, I did put it immediately before that line but the error comes up every time

    esmi

    (@esmi)

    Forum Moderator

    I’m sorry but there’s nothing else we can suggest. If you cannot manage this yourself, perhaps you need to consider hiring someone to carry out the work for you?

    Okay, thank you.

    Please delete the .htaccess file in root. And try a fresh install.
    If you have hosting on dreamhost. You can view 1 minute wordpress install

    Its generally a good idea to take a backup of the site prior to deletion.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Installation nightmare!’ is closed to new replies.