Support » Plugin: Just Map It! » Installation Issues

  • flimflamjimjam

    (@flimflamjimjam)



    In the plugin installation process, I’m supposed to download the HTML5/Javascript client archive file, but the link that’s supposed to direct to it appears to be broken, so I can’t even install the plugin to see if it works at all…

    https://wordpress.org/plugins/jmi/

  • The topic ‘Installation Issues’ is closed to new replies.