Support » Plugin: WP Config File Editor » Installation Issue – Backups also failing

  • Resolved Oilwire

    (@oilwire)


    Having issues with the installation – and getting the following error.

    Installation failed: Could not extract file from archive. wp-config-file-editor/Modules/Editor/View/Editor/Templates/Tabs/Tabs/Upgrade.class..php

    This issue is also preventing from backups to be restored. I had done backups with UpDraft earlier and when I went to restore the site, everything was going ok, until this error showed up and restore failed.

    Any suggestions ? Is it possible to fix the plugin as WordPress is showing that the plugin is not tested for WP 4.8?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Oilwire

    (@oilwire)

    I found another similar issue reported by another user… have used this plugin for months – its a true life saver specially for the not so expert, not sure why it stopped working now.

    Plugin Author Code Machine

    (@xpointer)

    Hi,

    Thanks for the message

    It seems like there is issue on the package that WordPress.org automatically creating for wp-config-file-editor Plugin.

    I just contacted them and would response as soon as I get their reply.

    Thanks
    AHMeD

    Plugin Author Code Machine

    (@xpointer)

    We just discovered the issue

    I will make another release today for the issue you reported + check WordPress compatibility

    I will send you another message once I uploaded the new release

    Thank you !
    AHMeD

    Plugin Author Code Machine

    (@xpointer)

    I just get this issue fixed on version 1.6.7

    Please try to re-install

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installation Issue – Backups also failing’ is closed to new replies.