Support » Plugin: Frontend Uploader » installation issue

Viewing 1 replies (of 1 total)
  • Plugin Author Rinat Khaziev

    (@rinatkhaziev)

    Hmm.

    If you’re installing from github make sure that you do git submodule update –init –recursive after you cloned the repo.

    Did you check your error log? Is there anything related to the plugin?

    What’s your environment (server, php version, os, etc).

    I’ve never encountered this error before (running across different environments and wp versions).

Viewing 1 replies (of 1 total)
  • The topic ‘installation issue’ is closed to new replies.