Support » Plugin: WP eCommerce » installation issue

Viewing 1 replies (of 1 total)
  • Hi mrtphoto, can you please confirm that you’re running WP e-Commerce 3.8.9.4, if after updating and it still doesn’t work can you provide more information about your server, including:

    OS Platform:
    PHP version:
    MySQL version:
    Multi-site?:

    Please disable any other Plugins too as they may be conflicting and then turn them back on one by one to isolate any conflicting Plugins. Hope this helps.

Viewing 1 replies (of 1 total)
  • The topic ‘installation issue’ is closed to new replies.