[resolved] Installation is not Working (7 posts)

  1. Vibrantr4ptur3
    Posted 5 years ago #

    Hey everyone,

    Okay so here is the situation i recently updated my WordPress from version 3.0.5 to version 3.1 okay that didn't work for some reason so i deleted the database and uninstalled wordpress from the server.

    Okay so i downloaded the new Zip file and extracted the content and made the appropriate changes to the wp-config.php file!

    I uploaded everthing into my root directory and all files now reside in wwwroot/wordpress okay so i install wordpress and the installation exeeds, i log into the admin account and do configurations such as activate the plugins.

    I copied the index.php to my root folder so the file is their after all has completed i try and open my blog but only to find a redirect error

    How do i resolve the error and what am i doing wrong????

    Here is the complete error it gives me:

    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    Some advise will be greatly appreciated


  2. rcraill
    Posted 5 years ago #

    see if this answers your question
    I have changed the siteurl (option_id #2) and home (option_id #39) options (option_name column) in [wp-prefix]_options table from http://domain.com to http://www.domain.com — it solved the problem.

  3. alirizaaribas
    Posted 5 years ago #

    same problem i have and installation isn't completed so there is no wp_options table...

  4. Tara
    Volunteer Moderator
    Posted 5 years ago #

  5. alirizaaribas
    Posted 5 years ago #

    yes, thank you. but domain administrator solved and didn't tell me what he did, i did wrong?

  6. Tara
    Volunteer Moderator
    Posted 5 years ago #

    You are welcome. :-)

    Please mark thread as "resolved" using the dropdown in the right panel so that:
    - others with similar problem can see it as "resolved" and will read this thread for help if they have similar problem.

  7. alirizaaribas
    Posted 5 years ago #

    There is no button, because i didn't start this thread.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.