WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Installation Failure

[Resolved] Installation Failure

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author akky

    @akky

    Could you tell me which version of PHP you are using?

    Plugin Author akky

    @akky

    I checked it on PHP 5.3.18 and it works without such an error. It seems that you are using PHP5.2 or older version. If so, please upgrade your PHP version first.

    I will add better PHP version checker and the error message on the next update.

    Akky,
    My hosting provider supports both 5.2 & 5.3. I had been using 5.3 but somewhere along the line, I dropped back to 5.2 in order to do a bit of testing and forgot to return the configuration to 5.3.

    Sorry for the false alarm.

    Howard

    Plugin Author akky

    @akky

    No problem at all. I just updated the plugin to ver 1.0.1 to let it show a better error message, which tells PHP version is too old. Thank you for trying this plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Installation Failure’ is closed to new replies.