Support » Plugin: XCloner - Backup and Restore » Installation failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT

  • jgramp

    (@jgramp)


    Hello.

    I would love to install this on my new multisite wordpress, as I used to use it on my old wordpress sites and it worked very well. Is it compatible with wordpress mu?

    I get this error when I try to install it:
    Installation failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Has anyone managed to install this on multisite?

    And has anyone else had this problem?

    Thanks,

    Jess

Viewing 1 replies (of 1 total)
  • Plugin Author Liuta Ovidiu

    (@xcloner)

    Hi Jess, yes, you can backup multisite installs, the error you have there might be from your local server, try and upload the backup archive files manually in your plugins folder and see if it helps.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.