Support » Installing WordPress » Installation Failed

  • Hello.

    I’ve been using wordpress before on shared hosting but recently I have purchased VPS.

    Mostly I use html/php/javascript based websites but I need wordpress for my blog.
    However, it is not possible to install it on VPS. I don’t know the reason.

    – I upload wordpress package. Extract it into the root of my domain name.
    – I created user and database informations.
    – Visit domain and I get installation/configuration screen.

    Once I configure everything required and get to Install button at the very last step, I recieve an error.


    Fatal error: Out of memory (allocated 11272192) (tried to allocate 19456 bytes) in /home/anyfree/public_html/ on line 635

    You can check it by your self over here:

    I am not sure why I get that out of memory error. I have googled a little bit and found that I should increase memory_limit.

    Once I do such a thing inside of my php.ini (WHM panel configuration) I can see default set to 32M. I have increased it up to 512M and still same error.

    Can anyone please help me out and give some tips ?

    I have also tried making .htaccess with configuration of memory_limit but it return an Internal Server Error, instead.

    Thanks in advance, Nenad.

Viewing 5 replies - 1 through 5 (of 5 total)
  • that happened to me before, same error message… we had to rebuild… i lost everything



    Forum Moderator

    Right now, you only have access to 10M of PHP memory when you need 32M at the very least. You may need to speak with whoever set up this VPS about increasing your PHP memory.

    I am holding the VPS that I have bought…
    However I cannot do anything even if I increase the memory limit to 512M

    Why’s that ?

    Hosting support told me to try and post on wordpress community support, as they said there’s nothing wrong with VPS.

    P.S. What you mean by rebuild ?



    Forum Moderator

    This is not a WordPress issue – it’s a server one. Send them a copy of the error message and ask them to explain why you only have 10M of PHP memory when you have increased your VPS’s PHP memory to to 512M via php.ini.

    I have restored it to 32M before…

    Now I have filled it with 256M… Does it still use 10M ?
    My php info says:

    Resource Limits memory_limit 256M

    Also sent another message to support of my server.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Installation Failed’ is closed to new replies.