Support » Fixing WordPress » Installation failed: 500 Internal Server Error when installing plugins or theme

  • kalpeshkey

    (@kalpeshkey)


    I getting this error when installing new theme or plugin please help
    and i cant find htaaccess file even after force show hidden files in ftp filezilla

    Installation failed: 500 Internal Server Error <!–[if lte IE 6]><![endif]–> Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error. More information about this error may be available in the server error log. Web Server at welcomediscount.com <!– – Unfortunately, Microsoft has added a clever new – “feature” to Internet Explorer. If the text of – an error’s message is “too small”, specifically – less than 512 bytes, Internet Explorer returns – its own error message. You can turn that off, – but it’s pretty tricky to find switch called – “smart error messages”. That means, of course, – that short error messages are censored by default. – IIS always returns error messages that are long – enough to make Internet Explorer happy. The – workaround is pretty simple: pad the error – message with a big comment like this to push it – over the five hundred and twelve bytes minimum. – Of course, that’s exactly what you’re reading – right now. –>

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @kalpeshkey,

    I think the issue is in the server execution time.

    Please increase the server execution time as well as the memory limit in your server php.ini file.

    After then restart your server and I think issue will resolved.

    Thanks,
    Chetan

    kalpeshkey

    (@kalpeshkey)

    thanks for your answer @ketuchetan but how can i increase my server execution time as well as the memory limit in my server php.ini file

    Hi @kalpeshkey,

    You can try below options here:

    1) editing Your .htaccess File

    php_value upload_max_filesize 1000M
    php_value post_max_size 2000M
    php_value memory_limit 3000M
    php_value max_execution_time 1800
    php_value max_input_time 180

    2) Using a Plugin:https://wordpress.org/plugins/wp-maximum-execution-time-exceeded/

    3) http://www.inmotionhosting.com/support/website/php/update-local-php-settings

    I think one of above will help you.

    Thanks,
    Chetan

    sinip

    (@sinip)

    Or you can contact GoDaddy support since welcomediscount.com seems to be hosted there.

    Editing .htacess file on plesk hosting on godaddy is not an option. It is invisible…

    in my case only the Toolset Plugin is not installing the same above post error occurs with Update Failed.

    Hi, can anyone help please?

    I have encountered an “500 Internal Server Error” when I tried to edit my profile and simply can’t do anything on my site.

    How can WordPress.org support can help?

    Appreciate WordPress.org support help as soon as possible!

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.