Support » Plugin: AceIDE » Installation Failed

  • Resolved domainhorizon

    (@domainhorizon)


    Hi,

    I just tried to load this plugin and got the following message:

    Installation failed: Could not copy file. aceide/src/js/load-filetree-menu.js

    Do you know what might cause this?

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author shanept

    (@shanept)

    Hi domainhorizon,

    Sounds like WordPress is having issues unzipping the plugin.

    What version of WordPress are you using? What version of PHP?

    Thanks,
    Shane

    Hi,

    I’m on WordPress 4.7.7. Not sure about the PHP, but it’s a recently updated theme.

    I’ve tried to upgrade to WordPress 4.8 since posting here and that won’t upgrade. Got this message:

    Downloading update from https://downloads.wordpress.org/release/wordpress-4.9-no-content.zip…

    Unpacking the update…

    Could not copy file.: wordpress/wp-includes/class-wp-xmlrpc-server.php

    Installation Failed

    All sounding a bit weird.

    Thanks for your help!

    Plugin Author shanept

    (@shanept)

    Ahh… Check your hard drive space

    Thanks, I think you may be right. A colleague contacted the web host and they “reset the site and increased the quota”. Not sure what that means exactly, but WordPress just upgraded to 4.9 without a hassle. It’s shared hosting so the ‘quota’ may be disc space.

    Anyway, thanks again.

    Plugin Author shanept

    (@shanept)

    Yes, quota is your disc space. Best of luck!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Installation Failed’ is closed to new replies.