Support » Plugins » Installation failed:

  • Hi everyone.

    I have an isntallation of wordpress running at my server.
    I’m using plesk to manage everything on the virtual server.
    Everytime I try to install a plugin or something that will create a folder it says “Installation failed: <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”> 500 Internal Server Error Internal Server Error”.
    I can still install the plugin and activate it later on.
    I haven’t found much on the internet. Is there anyone having a similar problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the same exact issue. Please let me know if you figure out what’s happening.

    Richard

    Same here… Gives me a long string like the following… This is just part of it. It is only happening on one of my WordPress sites so whatever is causing this, it is not effecting everyone.

    Installation failed: <!DOCTYPE html> <!–[if IE 8]> <![endif]–> <!–[if !(IE 8) ]><!–> <!–<![endif]–> LiveSite Pack ‹ Grace Empowered Living — WordPress addLoadEvent = function(func){if(typeof jQuery!=”undefined”)jQuery(document).ready(func);else if(typeof wpOnload!=’function’){wpOnload=func;}else{var oldonload=wpOnload;wpOnload=function(){oldonload();func();}}}; var ajaxurl = ‘/wp-admin/admin-ajax.php’, pagenow = ‘toplevel_page_live-site’, typenow = ”, adminpage = ‘toplevel_page_live-site’, thousandsSeparator = ‘,’, decimalPoint = ‘.’, isRtl = 0; img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } .pbuilder_textarea{ font-size:13 !Important;} <!–[if lte IE 7]> <![endif]–> window._wpemojiSettings = {“baseUrl”:”https:\/\/s.w.org\/images\/core\/emoji\/2\/72×72\/”,”ext”:”.png”,”svgUrl”:”https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/”,”svgExt”:”.svg”,”source”:{“concatemoji”:”http:\/\/graceempoweredliving.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1″}}; !function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement(“canvas”),i=h.getContext&&h.getContext(“2d”),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline=”top”,i.font=”600 32px Arial”,a){case”flag”:return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&

    yep mee too.

    Seems like a wordpress issue or a server issue, I dont think its plug-ins per se based on feedback from other users. Seems more systemic

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Installation failed:’ is closed to new replies.