Support » Fixing WordPress » Errors messages in homepage

  • Goodmorning,
    i updated some plugins and after that the site crashed.
    Now on the homepage there are some errors problems:
    “Warning: require_once(/web/htdocs/www.alessandrafontanelli.it/home/wp-includes/wp-db.php): failed to open stream: No such file or directory in /web/htdocs/www.alessandrafontanelli.it/home/wp-includes/load.php on line 345 Fatal error: require_once(): Failed opening required ‘/web/htdocs/www.alessandrafontanelli.it/home/wp-includes/wp-db.php’ (include_path=’.:/php5.3/lib/php/’) in /web/htdocs/www.alessandrafontanelli.it/home/wp-includes/load.php on line 345”

    All the file are in the rights folder, i don’t understand how may i fix this and have the site online.

    Thanks

    Alessandra

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    Looks like the updated plugins need different version of PHP than the one you have. So options are:
    – update the PHP on the server (your webhost can help you with this)
    – if that’s not possible, then de-activate your updated plugins by logging on to your webserver using FTP (such as cyberduck or FileZilla) then renaming the plugin directories (should be in /web/htdocs/www.alessandrafontanelli.it/home/wp-contents/plugins)

    Eventually,you’ll have to update PHP or go back to older versions of those plugins!

    -cheers

    Hi Yogesh,
    thanks for your reply.
    I’ve just updated the php version to 5.6.24 (it was installed the version 5.3.29).
    But i see on the homepage 2 errors too.
    May i download this two file and put them into the folder? If yes, where is possible to download them?

    Alessandra

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Errors messages in homepage’ is closed to new replies.