Support » Localhost Installs » Installation errors!

  • I’m installing my localhost site with Mamp and migrate it on server, config.php, works but i have these errors on my site:

    Warning: require_once() [function.require-once]: Unable to access //wp-load.php in /htdocs/admin.php on line 30

    Warning: require_once(//wp-load.php) [function.require-once]: failed to open stream: Permission denied in /htdocs/admin.php on line 30

    Fatal error: require_once() [function.require]: Failed opening required ‘//wp-load.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /htdocs/admin.php on line 30

    can anybody help me to resolve this problem? thanks

Viewing 1 replies (of 1 total)
  • Moderator t-p

    (@t-p)

    -If you have an .htaccess file, that could be causing the problem –try renaming.

    -Ix that does not help, try manually re-uploading all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones. Read the Manual Update directions first!

Viewing 1 replies (of 1 total)
  • The topic ‘Installation errors!’ is closed to new replies.