Support » Plugin: Yoast SEO » Installation Error

  • Just installed your plug-in and received this warning. What do I need to do?

    Warning: Cannot modify header information – headers already sent by (output started at /home/metallistinc/metallistinc.com/wp-admin/includes/template.php:1642) in /home/metallistinc/metallistinc.com/wp-includes/pluggable.php on line 876

    http://wordpress.org/extend/plugins/wordpress-seo/

  • The topic ‘Installation Error’ is closed to new replies.