Support » Plugin: Oasis Workflow » Installation error

  • Resolved Patrick

    (@urbanews)


    Warning: Missing argument 2 for wpdb::prepare(), called in /homez.302/urbanews/www/wp-content/plugins/oasis-workflow/includes/workflow-base.php on line 84 and defined in /homez.302/urbanews/www/wp-includes/wp-db.php on line 990

    The concept behind the plugin is great and exactly what I need, but I’m still trying to get it works properly…

    http://wordpress.org/extend/plugins/oasis-workflow/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author nuggetsol

    (@nuggetsol)

    What version of wordpress are you running?

    I would like to install the same on my machine and debug the issue.

    WP 3.5

    And another weird stuff is that it seems the plugin don’t save my workflow pattern. Maybe it’s related with the wpdb::prepare error.

    Thanks for your help !

    Plugin Author nuggetsol

    (@nuggetsol)

    Thanks for the info. I was able to reproduce the issue with WP3.5. The function now requires 2 parameters, as of WP 3.5.

    I will fix the issue in the next couple of days and upload a fixed version for the plugin. There are a number of places I need to fix the function to be compatible with WP 3.5

    Thanks for letting me know about the issue.

    Thanks for your reactivity.

    I will report to you after the update.

    Plugin Author nuggetsol

    (@nuggetsol)

    The issue is fixed. I am currently testing it. I will upload the fixed version by Monday/Tuesday.

    Plugin Author nuggetsol

    (@nuggetsol)

    Thank you for your patience. The new version (1.0.2) is available for download now. This new version is compatible with WP 3.5.

    Do let me know if you find any issues. You can either go with a fresh install or upgrade, which ever works for you.

    Hi,

    I’ve installed the update, and don’t have any error.

    But, I’m unable to use the GUI. The problem is I can’t drag & drop on a task.

    Plugin Author nuggetsol

    (@nuggetsol)

    Which browser are you using? I have tested on IE, FF and Chrome.

    I am preparing a short video to show the workflow creation process. May be that might help.

    I’m on Chrome.

    I didn’t have problem to drag and drop task before the update, but now it’s impossible.

    Plugin Author nuggetsol

    (@nuggetsol)

    No javascript code changes were done in 1.0.2. So I am kinda surprised.

    I would suggest a couple of things..
    a. Try creating the work flow using firefox and see if you are having similar issues.

    b. Send me the list of plugins which are currently installed on your application. I will try to install the same and see if there are any conflicts with those plugins.

    Let me know.

    Plugin Author nuggetsol

    (@nuggetsol)

    Did you get a chance to try the above?

    If you wish to share some non public info, you can send me a message from http://oasisworkflow.com/submit-a-query/ and then I can look into it.

    Plugin Author nuggetsol

    (@nuggetsol)

    The installation issue has been resolved and the plugin works fine with WP 3.5. Closing this issue as resolved.

    Sorry for my late reply : I was unable to manage my site for the last 3 weeks…

    After updating to the last version, it seems that the plugin works well. Nice job !

    Thanks

    PS : I will start a new topic about some feature request.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Installation error’ is closed to new replies.