WordPress.org

Support

Support » Installation » Installation error?

Installation error?

  • I am new to wordpress and have a problem, which I’m sure is simple but…
    I have a hosting account which meets all the WordPress requirements. I auto installed WordPress 3.2.1 via Fantastico deluxe but although my dashboard tells me a page/post has been published, when I click ‘View site’ I keep getting the hosting sites default index.html page – This site is under construction etc etc. Has something been installed incorrectly or do I have to do something else to publish WordPress?

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    FTP into your site (or use whatever file management application your host provides) and delete or rename the index.html file in the root folder of your domain.

    Thanks esmi. I tried renaming the index.html file in the root directory but the problem is still there. Do I need to set a page or a post up as index.html in WordPress perhaps, if so how? or should WordPress do it automatically?

    govpatel

    @govpatel

    You may be in browser cache press Ctrl +F5 to clear your cache.

    grantde

    @grantde

    Can anyone help? I am getting this error installing wordpress using Fantastico:

    Warning: mysql_connect() [function.mysql-connect]: Access denied for user ‘dust’@’209.25.137.12’ (using password: YES) in /tmp/cpanel_phpengine.1321481567.30710ydoLBKeVOz on line 1617
    Access denied for user ‘dust’@’209.25.137.12’ (using password: YES)

    govpatel

    @govpatel

    You need check with your host as they are only ones can help

    grantde

    @grantde

    I got it installed. I was thinking Fantastico would install the database. It must not. I manually created a sql database. After this I used Fantastico to install WP with no errors.

    Fantastico if set up properly will create the database, the database user, and set all the privileges. You should check how you’ve set up Fantastico on your server.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Installation error?’ is closed to new replies.
Skip to toolbar