Support » Installation » INstallation error

INstallation error

  • I have tried the 5 minute installation.

    I have read and tried the longer installation instruction.

    NOTHING is working. I don’t know what I am doing wrong. I have all the information, I have uploaded the information done everything that I can work out that I need to do.


    I have a cranking headache and am very upset about the whole process., as I am becoming more and more frustrated.

Viewing 8 replies - 1 through 8 (of 8 total)
  • 1) Upload all the wordpress to your domains root folder
    2) Edit wp-config.php file and enter your database details
    3) Run the installation yourdomain.com/wp-admin/install.php

    what else? you should post the steps you are following..

    Thanks I’ll give this a go.

    I have entered everything in the config file have up loaded everything (which I had done all of this last night) and I still get the same issue. SO I took everything off, downloaded wordpress again made changes to config file and uploaded it all, and started over with still the same message.

    “There doesn’t seem to be a wp-config.php file. I need this before we can get started. Need more help? We got it. You can create a wp-config.php file through a web interface, but this doesn’t work for all server setups. The safest way is to manually create the file.”

    There is a config file, so I am stuffed to know what is happening with all of this, any thoughts??

    Are you renaming the wp-config-sample.php to wp-config.php? A simple mistake could be leaving the dash in thus wp-config-.php or removing the wp part and just leaving it as config.php

    I can offer you assistance if you contact me via my site.

    Yes I am renaming the file I followed all the instructions to the T.

    So this is why I am confused to why it wont work




    ACTTAA, where are you trying to install wordpress? whats the url, please?

    Thank you for all your help, but I have no idea what happened but it now works, I appreciate all of your time to assist me.

    I unloaded it all form the server again, deleted the database and started again and now it works!

    GO figure.

    Thanks again

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘INstallation error’ is closed to new replies.