Support » Plugin: Comet - Page builder » Installation Error

  • I have tried installing and working with this plugin several times without success.

    On my webserver, it installs but does not activate.See the error message below :

    Parse error: syntax error, unexpected ‘->’ (T_OBJECT_OPERATOR) in /***/wp-content/plugins/comet-lite/includes/class-ajax.php on line 107

    On my local server (Easy Php), it installs and activate but i can not edit anything. When i tried to save a new post, edit or even create a template, it gives the error message below :

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 262144 bytes) in C:\Program Files ***\wp-admin\includes\screen.php on line 241

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 262144 bytes) in ***\wp-includes\class-wp-recovery-mode.php on line 169

    Note that , i tried the above on fresh wordpress installations without any other plugin activated except COMET.

    Please fix .

Viewing 1 replies (of 1 total)
  • Plugin Author blacklead

    (@blacklead)

    Hey @abayomi222

    I’m sorry you encounter issues with Comet.

    If you can’t activate on your webserver but on your local server, it’s probably because your php version is not compatible.

    I’ve get the same fatal error with WordPress 5 and I fix it as soon as possible. I’ve to test some others point before.

Viewing 1 replies (of 1 total)
  • The topic ‘Installation Error’ is closed to new replies.