WordPress.org

Forums

installation error (7 posts)

  1. painbhai
    Member
    Posted 10 years ago #

    i cant install it.
    i have hosting on lycos.co.uk
    '// ** MySQL settings ** //
    define('DB_NAME', 'saaztheband_com_1'); // The name of the database
    define('DB_USER', 'saaztheband_com'); // Your MySQL username
    define('DB_PASSWORD', '*********'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value'
    it gives me the following error:
    Error establishing a database connection! This probably means that the connection information in your wp-config.php file is incorrect. Double check it and try again.
    Are you sure you have the correct user/password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?
    WordPress Support Forums
    i need help, plz?

  2. OperaManiac
    Member
    Posted 10 years ago #

    for the xillionth time:
    is the user assigned to the database?

  3. lane
    Member
    Posted 10 years ago #

    Looking at the Lycos Webcentre Help files, you have everything setup correctly, you sure you have the pass correct?

  4. painbhai
    Member
    Posted 10 years ago #

    i dont know! when i click on mysql ... thats the info it gives me i.e the user/pass/dbname i have given

  5. painbhai
    Member
    Posted 10 years ago #

    the pass i have given is the pass of my account

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    thanks for ure help, figured it out muhself ;)

  7. OperaManiac
    Member
    Posted 10 years ago #

    so what was the problem?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.