WordPress.org

Ready to get started?Download WordPress

Forums

Installation: Database works, but image links & CSS don't (9 posts)

  1. Catiusca
    Member
    Posted 2 years ago #

    I have successfully installed WAMP on my computer. The wordpress install seems to work but once my desired theme is activated, unfortunately without images and the CSS effects not working at all.

    Kindly let me know how to work this out.

  2. Euclides
    Member
    Posted 2 years ago #

    Maybe you can give more details, it works with default theme? did you try with other themes to see what happen?

  3. Catiusca
    Member
    Posted 2 years ago #

    Lets just say even the wordpress admin panel is bare stripped off the CSS effects. This would mean no theme would then display differently.

    Please let me know what is wrong and steps to resolve this. I would really appreciate.

  4. Euclides
    Member
    Posted 2 years ago #

    Could you post a screenshot?

  5. Euclides
    Member
    Posted 2 years ago #

    by the way you should post this on http://wordpress.org/support/forum/localhost-installs

  6. Catiusca
    Member
    Posted 2 years ago #

    Just changed the URL on:
    Settings --> General

    Now the admin panel is working with CSS. The 2011 default theme is working as is supposed to with images displaying. However, none of the uploaded themes CSS is working.

    If someone could let me know how to get my other uploaded theme to work.

  7. Euclides
    Member
    Posted 2 years ago #

    Maybe you are not uploding them to the correct path, make sure you include them to the right directory wp-content/themes/

    Also, if that is a premium theme it should have installation instructions.

  8. Catiusca
    Member
    Posted 2 years ago #

    Yes Euclides, the path reads as follows wamp/www/wordpress/wp-content/themes

    Further, you are right. It is a premium theme. However, the instructions are just the basic installation procedure. Nothing to do with localhost specific instructions.

    I really appreciate your time Euclides, you tickle my brain on this frustrating journey.

  9. Catiusca
    Member
    Posted 2 years ago #

    Am still struggling with this issue. Is there anybody who can help me get to the root of this problem pls?

Topic Closed

This topic has been closed to new replies.

About this Topic