Support » Plugin: YITH WooCommerce Social Login » Installation /Activation error

Viewing 7 replies - 1 through 7 (of 7 total)
  • I can confirm the same error after upgrading to WordPress 5.0, please let me know how to resolve this because until it is resolved I had to remove the plugin. 🙁
    YITH WooCommerce Social Login version 1.2.6

    Jep same here, 500 error.
    Using 4.9.8 WP

    yes same here: Using 4.9.8 WP
    Complete website chrased. Had to disable it.

    Same issue here, the entire website crashed
    Could not even disable it, had to go and delete the files through the file manager.

    Is there any way we can download the older version before the bug is fixed?

    tengo el mismo problema, daran una solucion o como activo mi sitio web, eliminando la carpeta del pluging?

    agradezco mucho respuesta

    Warning: require_once(/home/diprolim/public_html/new/wp-content/plugins/yith-woocommerce-social-login//includes/wp_session/class-recursive-arrayaccess.php): failed to open stream: No such file or directory in /home/diprolim/public_html/new/wp-content/plugins/yith-woocommerce-social-login/includes/class-yith-social-login-session.php on line 95

    Fatal error: require_once(): Failed opening required ‘/home/diprolim/public_html/new/wp-content/plugins/yith-woocommerce-social-login//includes/wp_session/class-recursive-arrayaccess.php’ (include_path=’.:/opt/php70/lib/php’) in /home/diprolim/public_html/new/wp-content/plugins/yith-woocommerce-social-login/includes/class-yith-social-login-session.php on line 95

    Plugin Author YITHEMES

    (@yithemes)

    Hi,
    We have fixed the issue!
    Update the plugin at last version 1.2.7 to fix the issue

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Installation /Activation error’ is closed to new replies.