WordPress.org

Support

Support » Installation » [Resolved] Install warning

[Resolved] Install warning

  • I have gotten further with my install and now am getting the following error;

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/wordpress/wp-config.php:153) in /var/www/wordpress/wp-login.php on line 255

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/wordpress/wp-config.php:153) in /var/www/wordpress/wp-login.php on line 267

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/wordpress/wp-config.php:153) in /var/www/wordpress/wp-includes/pluggable.php on line 649

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/wordpress/wp-config.php:153) in /var/www/wordpress/wp-includes/pluggable.php on line 650

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/wordpress/wp-config.php:153) in /var/www/wordpress/wp-includes/pluggable.php on line 651

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/wordpress/wp-config.php:153) in /var/www/wordpress/wp-includes/pluggable.php on line 850

    What should I do?

Viewing 13 replies - 1 through 13 (of 13 total)
  • First, I would imagine it is a problem and two, how do I fix it. If there is info I should be looking at instead, I would be happy to.

    Or the problem could be that not all WordPress files are uploaded and intact.

    Review Uploading WordPress to a remote host and make sure you are using ASCII tranfer mode.

    hi michael and quikone:

    i also am having the same problem.
    i am working on it now and will let you know if i solve it.

    i have firstly re-uploaded admin and includes, just to make sure all files are definitely uploaded.

    alto

    hi all:
    all fixed now. MY FIX below:

    my error message said:
    [08-Jan-2009 10:46:08] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/worldpea/public_html/fabradio/wp-admin/includes/template.php:3451) in /home/worldpea/public_html/fabradio/wp-includes/pluggable.php on line 850

    so i opened template.php in editor and deleted space after the last line in template.php

    and now it works

    quikone:

    looking at your error message … to me this indicates that you most probably have a space after your last line in your wp-config.php

    for more details go to :
    How do I solve the Headers already sent warning problem?

    SOLUTION
    open wp-config.php in text editor.
    scroll down to last line and delete anything after the last ?>

    alto

    quikone:
    and then re-upload your wp-config.php

    let us know if you have done this and did it fix it?

    alto

    Altoyes,

    Thanks, that seems to be it. I know this is a stupid question; what do you mean by re-upload the wp-config.php?

    Well if the problem is solved you wouldn’t need to do anything else. Suppose altoyes was saying if you had to fix something in wp-config.php and did that on your local machine you would need to reupload.

    Just as a note, with something like FileZilla, you can edit the post on the host side by right click on the file and editing it, then make the change, exit and say yes to save, then tell filezilla to resave that changed file. Sounds more complicated than it really is…

    “Just as a note, with something like FileZilla, you can edit the post on the host side by right click on the file and editing it, then make the change, exit and say yes to save, then tell filezilla to resave that changed file. Sounds more complicated than it really is… “

    Filezilla needs to have the filezilla setting of “file viewer/editor” set to a plain text editor. (NOT Word. Something like Ultraedit, or equal.)

    Good point CGProg — resource for editors Glossary#Text editor

    That was it. Thank you for your help!!

    In my case it was a blank space between two PHP tags:

    <?php

    ?>
    (space here)
    <?php

    ?>

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Install warning’ is closed to new replies.
Skip to toolbar