Support » Plugin: ACF Frontend for Elementor - Add and edit posts, pages, users and more » Install/upgrade ACF FE PRO – fatal error

  • Resolved mulli.bahr

    (@mullibahr)


    I cannot install the plugin, neither regular or pro version.

    
    Notice: Undefined index: acf-frontend-form-element in ***/new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php on line 16259
    
    Fatal error: Uncaught TypeError: Argument 1 passed to Freemius::get_api_user_scope_by_user() must be an instance of FS_User, bool given, called in .../new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php on line 22695 and defined in .../new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php:22709 Stack trace: 
    #0 ***/new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php(22695): Freemius->get_api_user_scope_by_user(false) 
    #1 ***/new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php(22734): Freemius->get_api_user_scope(false) 
    #2 ***/new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php(19625): Freemius->get_current_or_network_user_api_scope() 
    #3 / in ***/new.delet.today/wp-content/plugins/acf-frontend-form-element-pro/includes/freemius/includes/class-freemius.php on line 22709
    

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.