Support » Plugin: Ultimate Blogroll » Install ultimate blogroll

  • Resolved huggahoodie

    (@huggahoodie)


    Hi Just installed this plug in version 2.5.1 and got error message on admin page: Fatal error: Cannot redeclare admin_menu() (previously declared in D:\xampp\htdocs\wordpress\wp-content\plugins\wp-e-commerce\wpsc-widgets\admin_menu_widget.php:99) in D:\xampp\htdocs\wordpress\wp-content\plugins\ultimate-blogroll\ultimate-blogroll.php on line 180, looked for you support and then gone back to version 2.3.1 as per latest on your support site and now getting this error: Fatal error: Call to undefined method Widget::GetLimit() in D:\xampp\htdocs\wordpress\wp-content\plugins\ultimate-blogroll\domain\Widget.php on line 27
    Any help would be appreciated,
    Regards

    http://wordpress.org/extend/plugins/ultimate-blogroll/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author jensg

    (@jensg)

    It is a name collision, sorry for that. Normally I use a prefix to prevent this. A function with the same name is used in the wp-e-commerce plugin and that is something that can not happen. I will update this in 2.5.2 which I will release later on today or tomorrow.

    Hi,
    Thanks for that quick response, will look forward to seeing the new update when you sort it,
    Thanks again,Regards

    Plugin Author jensg

    (@jensg)

    I updated the plugin, the issue should be resolved 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Install ultimate blogroll’ is closed to new replies.