WordPress.org

Forums

Install trouble using Cpanel (4 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    I just created a new database on a dedicated server I share, but get the following error when I try to run the install.php file:
    ==
    We're having a little trouble selecting the proper database for WordPress.
    Are you sure it exists?
    Your database name is currently specified as blogpwr_WordPress. Is this correct?
    On some systems the name of your database is prefixed with your username, so it would be like username_wordpress. Could that be the problem?
    WordPress Support Forums
    ==
    I've tried it several ways, but get the same error..
    My Cpanel shows the following:
    User: blogpwr_bfogle
    Db: blogpwr_WordPress
    and my wp-config.php is here:
    ==
    <?php
    /** WordPress's config file **/
    /** http://wordpress.org/ **/
    // ** MySQL
    settings ** //
    define('DB_NAME', 'blogpwr_WordPress'); // The name of the database
    define('DB_USER', 'blogpwr_bfogle'); // Your MySQL username
    define('DB_PASSWORD',
    'maxwell'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't
    need to change this value
    // Change the prefix if you want to have multiple blogs in a
    single database.
    $table_prefix = 'wp_'; // example: 'wp_' or 'b2' or 'mylogin_'
    //
    Change this to localize WordPress. A corresponding MO file for the
    // chosen language
    must be installed to wp-includes/languages.
    // For example, install de.mo to
    wp-includes/languages and set WPLANG to 'de'
    // to enable German language support.
    define
    ('WPLANG', '');
    /* Stop editing */
    $server = DB_HOST;
    $loginsql = DB_USER;
    $passsql =
    DB_PASSWORD;
    $base = DB_NAME;
    define('ABSPATH', dirname(__FILE__).'/');
    // Get
    everything else
    require_once(ABSPATH.'wp-settings.php');
    ?>
    =======
    Any ideas?
    Thanks very much.

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    This help ?
    http://www.tamba2.org.uk/wordpress/cpanel/
    Check the Really Important Bit.

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    bfogle, delete your password from your initial post - and change it, of course'

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    Hi,
    Yes, that worked. I guess I never clicked 'add user'
    Thanks
    PS> Is there a way to auto-post to Moveable Type by email, without verification?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.