WordPress.org

Forums

"Install Themes" Tab. I can't see it?? (18 posts)

  1. mickeyrru
    Member
    Posted 4 years ago #

    I am trying to install a theme I just purchased, but I only have the "Manage Themes" Tab under Appearance. What should I do? THX.

  2. Chip Bennett
    Theme Review Admin
    Posted 4 years ago #

    Does the username with which you are logged-in assigned to the "Admin" user role?

    Are you using self-hosted WordPress, or the hosted blogging service WordPress.COM?

  3. mickeyrru
    Member
    Posted 4 years ago #

    Thanks Chip. The username is assigned to "Admin" user role.

    I am using DreamHost to host my WordPress and domain. Not sure if this helps.

  4. Chip Bennett
    Theme Review Admin
    Posted 4 years ago #

    Are you running with MultiSite enabled?

  5. mickeyrru
    Member
    Posted 4 years ago #

    Hi Chip, sorry I am new and don't know how to determine if I am or not? What do you suggest? Or how can I check it?

  6. Chip Bennett
    Theme Review Admin
    Posted 4 years ago #

    Did you install your WordPress, or did someone else install it (or was it maybe a 1-click installer)?

  7. mickeyrru
    Member
    Posted 4 years ago #

    It was a one click installer, provided by DreamHost. I remember seeing this Tab two days ago when I installed it, and now I can't.

  8. mickeyrru
    Member
    Posted 4 years ago #

    Hi Chip, done! I had saved a previous log-in url, and now logging on with it, I see the Tab. THANK YOU for your time and interest in helping me!

  9. psavas
    Member
    Posted 4 years ago #

    Mickey,

    I am with Dreamhost and did the similar one-click install. I'm only seeing the "Manage Themes" tab in the interface. May I ask what you did to get the Install tab to show up?

    I'm using the admin login that Dreamhost sent me, but can't install my own theme.

    Thanks in advance,
    pete

  10. komyerov
    Member
    Posted 4 years ago #

    Pete,
    I am having the same exact problem. I did Dreamhost 1-click install and it seemed to work, but I only have "Manage Themes" tab, but no "Install Themes" tab. I am definitely on wordpress.org, not .com.

    Josh

  11. Chip Bennett
    Theme Review Admin
    Posted 4 years ago #

    You need to check your permissions on wp-content\themes\. It needs to be writeable by the server.

  12. psavas
    Member
    Posted 4 years ago #

    Josh,

    I'm going to open a trouble ticket with Dreamhost; hopefully, they will be able to resolve this for us both.

    pete

  13. psavas
    Member
    Posted 4 years ago #

    Josh,

    I got a very quick response from Dreamhost; here's the problem: I chose a One-Click SIMPLE Installation instead of a Custom Installation. The Custom Installation will give you permission to change themes, whereas the Simple will not.

    Here's what you have to do:

    1. Remove your One-Click install. Follow this link for instructions on how to do it: http://wiki.dreamhost.com/How_to_Remove_a_One-Click_Install

    2. Once the blog is deleted, you need to create a new blog using the Custom Install. Follow this link for instructions on how to do it: http://wiki.dreamhost.com/How_to_Install_an_One-Click_Install

    I'm currently waiting for the confirmation email to come from Dreamhost, so I can't tell you if that will solve it, but hopefully it will.

    pete

  14. richardpd
    Member
    Posted 4 years ago #

    I have same problem-I went to my blog dashboard today to install a theme and there is no install tab!! I had earlier updated to latest version 3.1.2

    (@ Chip Bennett-I run multisite
    is this a problem?-how can I fix this please?)

  15. Chip Bennett
    Theme Review Admin
    Posted 4 years ago #

    If you're running MultiSite, you need to go to "Network Admin" to install Themes.

  16. psavas
    Member
    Posted 4 years ago #

    Josh,

    The Custom Install fixed my problem; I was able to upload themes after following Dreamhost's email instructions.

    Good luck to you!

    Chip: Thank you for all your help!

    pete

  17. richardpd
    Member
    Posted 4 years ago #

    Chip
    Thanks-I found 'Network Admin' and am able to add/delete themes as required now.

  18. suyoungmyung
    Member
    Posted 3 years ago #

    where is network admin? I have the same difficulty.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags