Support » Installing WordPress » Install problem using Fantastico

  • I am getting this error message when trying to install wp through my cpanel using fantastico:

    “Install WordPress (2/3)
    Warning: mysql_connect() [function.mysql-connect]: Access denied for user ‘khenson’@’localhost’ (using password: YES) in /tmp/cpanel_phpengine.1349388165.30020VXIa1JbuLJ on line 1617
    Access denied for user ‘khenson’@’localhost’ (using password: YES)”

    I had it installed on a different domain name and deleted that domain name. Now I can not install it on this one. I downloaded Filezilla, but am not sure if that had anything to do with it.

    Can anyone offer a solution to this? I have been trying for hours to resolve this!


Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Thanks but I tried that too and I can not get it to install even manually. After downloading wp it does not show up in my FTP. So frustrated. I would start all over if I could but I can’t even figure out how to do that.

    I really need to know what the heck this error means to do anything else.

    Access denied for user ‘khenson’@’localhost’

    Your database credentials are wrong.

    If fantastico installation is not working. Create an FTP account from your Cpanel.

    You can do it from FTP accounts section in Cpanel.

    Upload the wordpress files. Then Go to Mysql Databases in your Databases column and create a database where you will have the option for creating a user for your database at the bottom.

    Then when you try to access it from browser you get the installation process. There you need to provide the database name and user name you have created.

    Try it once. It works.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Install problem using Fantastico’ is closed to new replies.