[resolved] Install Plugin Fatal Error (3 posts)

  1. Jardry
    Posted 6 years ago #

    I was able to install plugins using the "Add New" option. However, for the past three or four plugins that I've attempted to install I get the following fatal error:

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in D:\Domains\domain.com\wwwroot\wp-content\plugins\wordpress-automatic-upgrade\lib\pclzip.lib.php:5421) in D:\Domains\domain.com\wwwroot\wp-admin\includes\class-pclzip.php on line 5498

    How do I fix this error so that I can again use the "Add New" option?

  2. robanna
    Posted 6 years ago #

    Do you have the plugin WPAU (WordPress Automatic Upgrade) installed?
    If so, remove it. It's no longer needed as it's now core.

  3. Jardry
    Posted 6 years ago #

    Yes - I do.
    Will remove it.

Topic Closed

This topic has been closed to new replies.

About this Topic